音频应用

 找回密码
 快速注册

QQ登录

只需一步,快速开始

搜索
查看: 1107|回复: 0

[技术] Waves V11全面问答

[复制链接]

9

帖子

0

听众

459

积分

音频应用新手发布

Rank: 1

积分
459
发表于 2019-11-4 17:33:32 | 显示全部楼层 |阅读模式

Waves V11全面问答


Waves已经正式进入Waves V11版本时代,以确保Waves插件产品适应于当今各大主流DAW、操作系统以及相关技术升级。以下就是V11相关常见问题的解答。

关于Waves Central 2.0 (2019 V11新版)

Waves Central是安装Waves产品并管理授权的一款应用程序,2019年10月发布的2.0版本更加顺畅便捷。

重要视频:新版Waves Central的主要功能和操作方法
640.webp.jpg

00:23  如何安装Waves产品
01:45  如何激活授权
02:37  如何移动授权
04:00  如何离线安装Waves产品
05:49  如何恢复授权
06:46  如何更新Waves产品


V11是否支持我的操作系统?

Waves V11支持Windows 10和macOS Sierra 10.12之后的操作系统,不支持Windows 10之前版本(如Win 7、8.0和8.1)及macOS Sierra 10.12之前版本系统。

V11支持的DAW列表

更多有关系统的要求请查阅官网页面:
https://www.waves.com/support/tech-specs/system-requirements


V11在Waves应用程序(SuperRack、MultiRack、eMotion LV1、StudioRack、SoundGrid Studio)中的兼容情况如何?

V11完全支持以下应用程序:
SuperRack新一代现场插件机架
eMotion LV1软件调音台的V10版本

V11插件暂不支持下列应用程序,所以您如果希望在这些程序中使用Waves插件,不建议您安装V11:
MultiRack
SoundGrid Studio
StudioRack
eMotion LV1 V9

重要提示:V11授权可以成功激活V11或V10插件。
换言之,如果您使用了诸如MultiRack等不支持V11的应用程序,仍旧能够更新授权至V11,并使用相同的V11授权去激活V11插件(比如在一台运行有Pro Tools等DAW的设备上)和V10插件(比如在一台运行有MultiRack的设备上)。


V11我是不是非升不可?

操作系统和DAW在不断更新换代。为了能让Waves软件完全兼容于最新的操作系统和DAW程序,我们强烈建议您更新至Waves V11。

此外,后续新产品和软件更新将只针对V11,所以及时更新可以确保您能继续享用未来的插件产品和更新。

如果您目前的操作系统不做出任何变化,那么您当前的Waves版本仍会一如既往地顺利工作,因此更新至V11也绝非强制。

640.webp (1).jpg
我想要更新插件到V11版本,但是我的Waves更新计划过期了。怎么办?

请参见Waves更新计划。


新版的Waves Central会不会自动把我现有的V9和V10更新了?

不会的。Waves Central(V11)不会自行更新你的Waves软件产品。

如果想安装一个V11插件或套装,同时又不想更新现有的V9或V10插件,Waves Central可以实现这一点——只安装新的V11插件,保留您的V9或V10,不做任何更新和改变。


如果我刚刚购买了一款新插件或者升级到插件套装,是否需要付费升级插件或套装至V11?

当您注册了一个新的Waves授权时,会配有一年免费的Waves更新计划。Waves更新计划内的任何授权都可以免费更新至V11,直接在您Waves账户中的“Get Latest Version”(获取最新版本)操作即可。


我正尝试安装插件,但是在Waves Central中却找不到。它们在哪里?

有几种可能性:

1.查看“Install Products”(安装产品)界面:
Waves Central只会显示最新版本的Waves插件,即V11。
V11和V10会显示在列表中并可以安装。
V9授权不会出现在Install Products页面。
V9软件可通过专用的离线安装程序安装,,详情参见官网页面:
https://www.waves.com/downloads/v9
V10软件可以在线安装,或通过专用的离线安装程序安装,详情参见官网页面:
https://www.waves.com/downloads/v10

2.您有多个账户
首先确定您寻找的产品是否注册在了您当前登陆的账户中。访问官网www.waves.com中的My Products(我的产品)页面,可以查看当前账户注册的授权。

如果授权没有找到,那么它们有可能被注册到了您拥有的其他账户下。


我有了V11授权,但是我的系统只支持早前的Waves版本,怎么办?

无需担心。V11授权可以激活V9和V10软件。

一旦您的授权被激活(不论是激活到电脑上还是USB设备上),您都可以通过离线安装器安装插件。具体方法参见上一条。

请注意:
2018年6月10日之后发布的产品不支持V9。
2019年10月28日之后发布的产品不支持V9或V10。


我是否能够在同一系统下运行V9、V10和V11插件?

V9、V10和V11插件可以在同一系统下运行,前提是您不安装同一插件的多个版本。换言之,每个插件都只能安装一种版本,V9、V10、V11三选一。

比如,J37 Tape的V9版本和CLA-2A的V10可以在同一系统下运行,而J37的V9和V10则不能共存。

在更新至V11前,请您务必确认系统配置要求和宿主要求,以便您的电脑操作系统和DAW能够运行V11。

如果您的电脑有多个用户共用(比如商业录音棚、校园系统或租赁公司,等等)我们强烈建议您在移动授权后运行Waves Central中的Version Organizer版本管理器,以确保您的授权版本和所安装的软件版本对应。


我是否应该卸载我的V9或V10插件?

有别于早前版本,新的Waves Central在更新V9或V10至V11时,将不再询问您是否要卸载早前插件版本。
如果您更新所有授权至V11,您可以安全卸载V9/V10插件。
如果您尚未更新授权,请获取最新的授权版本。
如果您正在给一个从未安装过V9或V10的系统安装最新的V11产品,那么安装老版本软件也完全可行。


我还没准备更新到V11。那我怎么安装V9/V10插件?

没问题,您可以根据自己的使用情况决定版本更新步伐。

V9软件可通过专用的离线安装程序安装,,详情参见官网页面:
https://www.waves.com/downloads/v9
V10软件可以在线安装,或通过专用的离线安装程序安装,详情参见官网页面:
https://www.waves.com/downloads/v10


我还有一些V9/V10授权,那我如何移动这些授权?

您可以在Waves Central的Licenses授权页面中管理V9、V10以及V11版本的授权。具体方法参见顶部视频。


我是否可以使用最新版本的Waves Central来实现离线安装?

Waves Central只针对V10和V11实现离线安装,具体结合参考上面的V9/V10相关条目,或顶部视频。
关注音频应用官网公众号免费发布硬件产品
高级模式 自动排版
您需要登录后才可以回帖 登录 | 快速注册

本版积分规则

QQ|小黑屋|手机版|Archiver|音频应用 ( 鄂ICP备16002437号-6)

Powered by Audio app

快速回复 返回顶部 返回列表